CDN under maintenance
Incident Report for Coda
Resolved
New CDN is accessible worldwide and site should be fully operational for most users until propagation completes.
Posted Jan 14, 2019 - 21:24 PST
Monitoring
The migration is complete and we are monitoring the CDN. DNS propagation may take additional time to complete but should not be disruptive.
Posted Jan 14, 2019 - 21:22 PST
Investigating
We are performing a migration of our CDN during which time parts of Coda may fail to load.
Posted Jan 14, 2019 - 21:05 PST
This incident affected: Amazon Web Services (CDN) and Docs, Doc List.