Intermittent failures
Incident Report for Coda
Resolved
Coda experienced a partial outage due to problems with our networking infrastructure. The AWS team worked diligently with us to narrow down the issue and identified a DNS limit that surfaced on larger than usual load. We have already applied changes to improve the stability of this infrastructure and we are continuing to improve our systems to ensure this problem does not recur.
Posted May 15, 2023 - 17:05 PDT
Investigating
We are investigating some intermittent failures that are taking place within our underlying infrastructure. We hope to have this resolved soon but do not currently have an ETA.
Posted May 15, 2023 - 10:05 PDT
This incident affected: Docs, Doc List, and API.