Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2025 - 21:00 PDT
Scheduled
There will be a scheduled maintenance window on 9/19/2025 between 9:00pm - 11:00pm Pacific to perform infrastructure maintenance.
During this maintenance window, it is expected that Coda will remain largely operational outside of momentary interruption. The maintenance window is being posted largely out of caution, while executing the maintenance.
It will be expected for docs to enter an offline mode for 5-10 minutes. Coda's offline editing capabilities mean that any documents already open will continue to function with changes saved locally. Once the maintenance completes, all local changes will sync and your document will catch up to other committed changes.
It is not expected for the maintenance to take the entire two hour window. However, the two hour window is setup out of caution.
To subscribe to updates on this or any other maintenance please visit https://status.coda.io/
Thank you!
Posted Sep 10, 2025 - 14:31 PDT
This scheduled maintenance affected: Docs, Doc List, Packs, Published Docs, and API.