Degraded service
Incident Report for Coda
Resolved
The incident has been resolved. We apologize for any inconvenience.
Posted Dec 14, 2018 - 17:20 PST
Monitoring
We have released a fix for the issue. Service is recovering.
Posted Dec 14, 2018 - 17:09 PST
Investigating
We are currently investigating an issue with the site being slow to load.
Posted Dec 14, 2018 - 16:50 PST
This incident affected: Docs and Doc List.