Site-wide outage

Incident Report for Coda

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 21:13 PDT

Investigating

We have identified an issue affecting access to Coda and are working on fixing it as quickly as possible.
Posted Nov 02, 2023 - 19:59 PDT
This incident affected: Docs, Doc List, Packs, Published Docs, and API.