Attachment and image processing issues
Incident Report for Coda
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 22:06 PDT
Investigating
We are currently experiencing an outage with a dependent service to scan attachments and images for viruses (scanii).

We are monitoring the situation and hope to have a resolution shortly.
Posted Mar 28, 2022 - 10:02 PDT