Unable to receive emails from Coda

Incident Report for Coda

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 10:53 PST

Identified

We have identified an issue with sending emails to users and are currently working on a fix. In the meantime, users might not be able to receive some emails from us, including but not limited to: sign ups, password-less logins, invitations, mentions, and document shares.
Posted Mar 06, 2025 - 08:50 PST