Superhuman Docs may work slowly or intermittently

Incident Report for Coda

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 11:16 PDT

Monitoring

A fix has been implemented, and we're monitoring the results.
Posted Jul 29, 2026 - 11:05 PDT

Identified

We're currently working on a fix for an issue that manifests in slow performance of Superhuman Docs. Users may experience delays when loading, editing, or saving documents. Our team is actively looking into the issue and working to restore normal performance as quickly as possible. We'll post an update as soon as we have more information. Thank you for your patience.
Posted Jul 29, 2026 - 10:38 PDT
This incident affected: Docs and Published Docs.