coda.io outage

Incident Report for Coda

Resolved

This incident has been resolved. We apologize for the disruption and will be improving our processes to avoid having this particular issue happen again.
Posted Mar 15, 2022 - 12:27 PDT

Investigating

We are aware of the site outage and it should be resolved shortly.
Posted Mar 15, 2022 - 12:19 PDT
This incident affected: Docs and Doc List.