The option to create new packs and docs via pack.new and coda.new is not available

Incident Report for Coda

Resolved

The incident has been resolved.
Posted Aug 14, 2026 - 11:16 PDT

Investigating

We're investigating reports that creating packs and docs via pack.new and coda.new isn't working. You can still create new packs and docs by logging in to Superhuman Docs at https://docs.superhuman.com/. We'll provide updates as they become available.
Posted Aug 13, 2026 - 09:36 PDT
This incident affected: Docs and Packs.