Investigating user reports of being unable to access docs

Incident Report for Coda

Resolved

A fix has been deployed for the issue that was impacting Brave browsers. Brave browser users should now be able to edit docs as before. The issue is now resolved.
Posted May 16, 2023 - 16:54 PDT

Identified

We have identified the cause for users becoming readonly on docs to be limited to the Brave browser. We're currently working on a fix to fix this problem across Brave browsers.
Posted May 16, 2023 - 15:16 PDT

Investigating

We are currently investigating intermittent user reports of being unable to access docs.
Posted May 16, 2023 - 14:02 PDT