Site-wide outage
Incident Report for Coda
Resolved
We've finished our emergency maintenance and everything should be back to normal. We apologize for any inconvenience you may have experienced. We've learned a lot from this and will use these learnings to improve our service reliability.
Posted Apr 25, 2018 - 21:10 PDT
Update
We believe we've fixed the bug that was causing intermittent issues in accessing Coda so things are back to normal (mostly).
Posted Apr 25, 2018 - 20:00 PDT
Update
We are still experiencing intermittent issues that are sporadically preventing access to Coda. Please bear with us as we try to resolve these problems.
Posted Apr 25, 2018 - 19:27 PDT
Monitoring
We've applied a set of fixes and most of our services should have recovered now. We are doing some background maintenance tasks to fix the underlying issue and should be done soon.
Posted Apr 25, 2018 - 18:02 PDT
Identified
We have identified an issue affecting access to Coda and are working on fixing it as quickly as possible.
Posted Apr 25, 2018 - 17:12 PDT