Sign in web page only gives SSO option

Incident Report for Coda

Resolved

The issue is now resolved and all sign-in options are available again.
Posted Jun 30, 2025 - 23:48 PDT

Identified

The sign-in web pages currently only show SSO as an option due to a code change that was deployed today. We are currently working to deploy a fix for this change. The issue is expected to be resolved within one hour.
Posted Jun 30, 2025 - 22:53 PDT