Issue affecting access to coda.io

Incident Report for Coda

Resolved

Amazon has resolved the CloudFront service outage, and our services are back to normal.
Posted Jul 16, 2026 - 06:15 PDT

Monitoring

We introduced temporary changes to mitigate this issue during CloudFront's outage.
Access to coda.io and Coda via superhuman.com should now be restored.
We are monitoring the results.
Posted Jul 16, 2026 - 02:11 PDT

Identified

The issue has been identified.
Posted Jul 16, 2026 - 02:00 PDT

Investigating

We have identified an issue affecting access to coda.io and login to the Coda service through superhuman.com.

This may be related to a temporary Amazon CloudFront outage.

We apologize for any inconvenience, and updates will be provided as they become available.
Posted Jul 16, 2026 - 01:56 PDT
This incident affected: Docs and Login.