Degraded performance with loading Coda docs, docs list
Incident Report for Coda
Resolved
The sporadic loading issues have ceased and we've implemented a number of fixes to prevent them from happening in the future. Sorry for any inconvenience this has caused.
Posted Jun 09, 2020 - 16:15 PDT
Update
We are continuing to monitor for issues. The service remains healthy.
Posted Jun 09, 2020 - 14:28 PDT
Monitoring
We've identified the cause of the sporadic loading issues and have deployed a fix for them. We are continuing to monitor things.
Posted Jun 09, 2020 - 13:01 PDT
Investigating
We are currently investigating sporadic issues with loading docs and the docs list within Coda.
Posted Jun 09, 2020 - 11:23 PDT
This incident affected: Docs and Doc List.