Attachment and image processing delays
Incident Report for Coda
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 07:25 PST
Identified
We are currently experiencing an outage that is preventing the scanning of attachments and images for viruses.

This outage is causing a delay in processing images and attachments into the document. Any uploaded images and attachments have been stored on our servers successfully, but we are experiencing a delay in processing them to deem them safe to provide to other collaborators of your document.

We are monitoring the situation and hope to have a resolution shortly.
Posted Jan 09, 2025 - 20:31 PST
This incident affected: File and Image Malware Scanning (Scanii.com api.scanii.com, Scanii.com api-us1.scanii.com).