Partial outage across API request handling and doc processing

Incident Report for Coda

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 21:50 PST

Investigating

There is currently an issue degrading performance across doc writes through the API server and with doc processing. We are investigating this issue and expect it to be resolved within 30 minutes.
Posted Jan 28, 2025 - 20:24 PST
This incident affected: API and Doc Processing.