Partial outage of pack requests from clients
Incident Report for Coda
Resolved
We've verified that the issue is resolved with our workaround in place.
Posted Feb 26, 2023 - 13:10 PST
Monitoring
We've rolled out a workaround for the CloudFront issue and monitoring to see if it fixes the issue.
Posted Feb 26, 2023 - 12:38 PST
Investigating
We are aware of an issue that is causing some pack requests to fail when they are initiated from clients. We currently believe this may be an issue within HTTP/2 handling on AWS's CloudFront and we are working with AWS support to try to resolve the issue. We do not currently have a ETA for the issue to be resolved.

A workaround for impacted documents can be to reload the document after a few minutes. Pack request results may then appear within the document.
Posted Feb 26, 2023 - 09:23 PST
This incident affected: Packs.