Writes through forms are not being reflected within parent doc.
Incident Report for Coda
Resolved
This incident is now resolved. Values submitted previously through the forms should now be visible within their parent docs and form submittal should work as normal moving forward.
Posted Aug 02, 2022 - 17:04 PDT
Update
We are continuing to work on this and expect a resolution within 20-30 minutes.
Posted Aug 02, 2022 - 16:46 PDT
Identified
We are currently experiencing an issue that causes writes to docs via the API to be delayed. We are currently working on resolving the issue and the writes accepted from the API will then become visible within docs.

We will continue to update the incident as the issue is fixed.
Posted Aug 02, 2022 - 16:26 PDT
This incident affected: API.