Packs issues
Incident Report for Coda
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 16:09 PST
Investigating
We are currently investigating an outage to packs.
Posted Jan 31, 2022 - 15:15 PST
This incident affected: Packs.